Versione Stampabile della Discussione

Clicca qui per visualizzare questa discussione nel suo formato originale

Skizzo3000's Net _ Wifi _ 7270 Wifi Irritante!

Inviato da: fturati il Tue 25 Jan 2011, 08:48 PM

ciao a tutti,
da alcuni mesi mi si presenta un fastidiosissimo e limitante problema con il wifi dell'oggetto (firmware 54.04.81):
semplicemente si disconnette ogni tanto ricompare, a volte fa registrare nuovamente i client (ne ho 4 o 5, con schede diverse e con tutti fa così).
Via cavo invece tutto funziona correttamente. Ho provato un po' tutte le combinazioni possibili: 2.4 o 5 GHz, WPA /WPA2, canali automatici e no ...
poi lo resetto ai factory defaults, gli riflasho il fw e se son fortunato per un paio di giorni va tutto benissimo. Poi d'improvviso ripiombo nel delirio.
Qualcuno ha qualche suggerimento, anche per tracciare una strategia di indagine?
Grazie!
paolo

Inviato da: skizzo3000 il Tue 25 Jan 2011, 10:12 PM

purtroppo ti devo confermare che è un bug del nuovo firmware... ma non a tutti succede.
sarebbe da provare a sostituire il driver wifi con quelo della versione precedente.

Sk3

Inviato da: fturati il Sun 30 Jan 2011, 10:00 AM

CITAZIONE(skizzo3000 @ Tue 25 Jan 2011, 10:12 PM) *
purtroppo ti devo confermare che è un bug del nuovo firmware... ma non a tutti succede.
sarebbe da provare a sostituire il driver wifi con quelo della versione precedente.

Sk3


ciao e grazie per la risposta.
sai per caso se l'ultima LAB (giugno 2010) ha un driver wifi più recente, o mi sapresti spiegare come saperlo?

Inviato da: skizzo3000 il Sun 30 Jan 2011, 11:10 AM

il modo più semplice è installare e provare nel caso rimettere quella precedente. Ecco a proposito hai provato a rimettere il firmware precedente?

Inviato da: fturati il Sun 30 Jan 2011, 08:43 PM

CITAZIONE(skizzo3000 @ Sun 30 Jan 2011, 11:10 AM) *
il modo più semplice è installare e provare nel caso rimettere quella precedente. Ecco a proposito hai provato a rimettere il firmware precedente?

no, non ancora.
ma a memoria mi pare che avesse qualche problema con il call diversion, funzionalità a cui sono abituato.
sono comunque ottimi suggerimenti, per i quali ti ringrazio; non mancherò di condividere qui l'esito dei tentativi.

Inviato da: fturati il Tue 1 Feb 2011, 11:34 PM

sono al terzo giorno pieno con la labor 54.04.81-17599 sul mio 7270. Evidentemente questo firmware aggiorna il driver wifi.
non ha ancora perso un colpo, quando ultimamente le perdite di connessione wifi erano decine al giorno.
ringrazio skizzo per la preziosa dritta, e vi darò un aggiornamento un po' più in là.
ne approfitto nel frattempo (è una prerogativa di questa labor) per giocare con l'ipv6.
ciao!

Inviato da: skizzo3000 il Wed 2 Feb 2011, 12:54 AM

bene ottima notizia

Fornito da Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)