Ultimo Urlo - Inviato da: skizzo3000 - Domenica, 12 Gennaio 2014 15:59
Impegnato in LiberaIlVoIPLiberaIlVoIP
 
Reply to this topicStart new topic
> Problemi Con Freetz
gasgas
messagio Mon 18 Feb 2013, 07:52 PM
Messaggio #1


Advanced Member
***

Gruppo: Members
Messaggi: 37
Iscritto il: 28-June 11
Utente Nr.: 4,236



Ragazzi non capisco se capiti solo a me, ma tutte le volte che voglio fare un immagine personalizzata con freetz c'e' qualche errore che me lo impedisce!!!
Di solito e' un errore di mask 0022.... adesso quello non me lo da piu' ma quando lancio make menuconfig esce questo
dino@dino-notebook:~/Scaricati/freetz/freetz-trunk$ make menuconfig
ERROR: The program autoconf was not found in path.
ERROR: The program automake was not found in path.
ERROR: The program g++ was not found in path.
ERROR: The program gawk was not found in path.
ERROR: The program libtool was not found in path.
WARNING: The program bison was not found in path.
WARNING: The program flex was not found in path.
ERROR: The header file ncurses.h was not found in /usr/(local/)include.
ERROR: The header file zlib.h was not found in /usr/(local/)include.
Makefile:132: *** Some build prerequisites are missing! Please install the missing packages before trying again. Arresto.
dino@dino-notebook:~/Scaricati/freetz/freetz-trunk$

Uso ubuntu 12.10, non ricordo se 32 o 64, ho provato anche su un altro pc con il medesimo os, stessa risultato!!!
Come devo fare?
Go to the top of the page
 
+Quote Post
skizzo3000
messagio Mon 18 Feb 2013, 08:50 PM
Messaggio #2


Administrator
***

Gruppo: Admin
Messaggi: 2,373
Iscritto il: 22-March 05
Utente Nr.: 1



hai installato tutti i paccehtti richiesti ?

http://freetz.org/wiki/help/howtos/common/install

CODICE
sudo apt-get -y update
sudo apt-get -y upgrade
sudo apt-get -y dist-upgrade
sudo apt-get -y install graphicsmagick subversion gcc g++ binutils autoconf automake automake1.9 automake1.8 libtool make bzip2 libncurses5-dev zlib1g-dev flex bison patch texinfo tofrodos gettext pkg-config jikes ecj-bootstrap fastjar realpath perl libstring-crc32-perl ruby ruby1.8 gawk python libusb-dev unzip xz-utils
# Angepasst z.B. auf ubuntu 9.04 (kein automake 1.8, "ecj" statt "ecj-bootstrap" und ergänzt um "intltool"):
sudo apt-get -y install graphicsmagick subversion gcc g++ binutils autoconf automake automake1.9 libtool make bzip2 libncurses5-dev zlib1g-dev flex bison patch texinfo tofrodos gettext pkg-config jikes ecj fastjar realpath perl libstring-crc32-perl ruby ruby1.8 gawk python libusb-dev unzip intltool
# on a 64-bit system one also has to install the following 32-bit development packages
sudo apt-get -y install libc6-dev-i386 lib32ncurses5-dev gcc-multilib


--------------------
I manuali sono sempre la prima cosa da leggere !



NGI Eolo 6/2Mb - Super WoW



Linkem WiMAX (valor medio in copertura ottimale)
Go to the top of the page
 
+Quote Post
gasgas
messagio Wed 20 Feb 2013, 06:22 PM
Messaggio #3


Advanced Member
***

Gruppo: Members
Messaggi: 37
Iscritto il: 28-June 11
Utente Nr.: 4,236



Ciao mitico, infatti il problema era quello, ma con quello che mi hai messo tu mi davano errore parecchi pacchetti e non andava. Ho usato quelli indicati su anime80 per ubuntu 10 e e' andato.
Ora ho un altro problema. Fatta l'immagine e messa sul 7270, non trovo un eseguibile di cccam che funzioni! Molte mi dicono sintyax error line 1 o qualcosa di simile, altri mi dicono che la libreria libcrypt.so.1 non c'e'.
Sai dirmi qualcosa skizzo?
p.s. ho provato immagini gia' fatte da siti tedeschi, a parte che poi non riesco ad accedervi via ftp, ho notato che gli eseguibili ad esempio di oscam, sono diversi da quelli che vanno sulla mia immagine e viceversa... come mai?
Go to the top of the page
 
+Quote Post
skizzo3000
messagio Wed 20 Feb 2013, 10:45 PM
Messaggio #4


Administrator
***

Gruppo: Admin
Messaggi: 2,373
Iscritto il: 22-March 05
Utente Nr.: 1



usa oscam.

la ciccia è ormai secondo me superata.

Sk3


--------------------
I manuali sono sempre la prima cosa da leggere !



NGI Eolo 6/2Mb - Super WoW



Linkem WiMAX (valor medio in copertura ottimale)
Go to the top of the page
 
+Quote Post
gasgas
messagio Thu 21 Feb 2013, 08:08 AM
Messaggio #5


Advanced Member
***

Gruppo: Members
Messaggi: 37
Iscritto il: 28-June 11
Utente Nr.: 4,236



si ma ricordi che ho il problema del lettore smargo triple che la oscam non vede bene, per quello volevo provare la ciccia, sai dove la trovo?




quote name='skizzo3000' date='Wed 20 Feb 2013, 10:45 PM' post='7087']

usa oscam.la ciccia è ormai secondo me superata.

Sk3
[/quote]
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utenti stanno leggendo questa discussione (1 visitatori e 0 utenti anonimi)
0 utenti:

 

Versione Lo-Fi Oggi è il: 21 November 2019 - 10:26 PM